Data Catalog not working - Also can't configure spaces

I have read that Data Catalog only works with Active Directory. I have added my Active Directory to the Server settings. Now when I try to create a new space, or configure existing space to try to assign permissions I get: "Object doesn’t support property or method ‘find’. When I go to the Data Catalog tab I get the Error - Forbidden. I do have a file based server license as well as file based Pro license. Do I need to get those converted over?

Make sure you don’t use Internet Explorer.

Also, in space settings switch to using Active Directory authentication.

Finally, assign your Desktop license from Server, not from a file. If you don’t have Server-managed user licenses, contact our support.

PS. I know, it all sounds like too much ceremony. We will simplify things in v5.2.1.

I have got a server-managed user license. I installed it on the server. Problem - We have active directory, but our desktops are not on the domain. I have done runas /netonly to open EasyMorph but EasyMorph still thinks its running under the local computer’s account. Is there anyway around this?

I have since added my laptop to the domain in question. So it now works if I do one key thing in the Space settings - Space Security - add users. So should be good now. Thanks.

1 Like

Yes, Pro users should be explicitly added to the list of users in a space with Active Directory authentication.

To learn more about EasyMorph visit easymorph.com.