Unable to connect tool to Azure Managed instance

When connecting tool to Azure managed instance we are not getting an option for Azure active directory authentication.

Hi Mahesh and welcome to the Community!

Have you tried to check the “Use Windows authentication” option?

Another suggestion would be to use the ODBC driver for SQL Server / Azure. It has more authentication options than the native built-in driver in EasyMorph. To use the ODBC driver:

  1. Install the driver
  2. Configure in Windows a 64-bit ODBC connection to the database
  3. Create an ODBC connector in EasyMorph, configure it to use the ODBC connection created in Windows in the previous step

Thank you so much it worked.