Time consuming not showing

When i try to see time spend in steps, sometimes, number of rows is too big, and use all display space, and time consumed is not showing, how can i see this time consumed?
There is a way to see a complete time?

New display proposal: Current step time / Total time til this step
Step 1: 6.4s / 6.4s
Step 2: 3.1s / 9.5s
Step 3: 59s / 1m 8.5s

Attached images with example

It looks like the elapsed time doesn’t fit if the row count is very wide. We’ll fix it.

Meanwhile, you can use the diagnostic trace log. Turn it on in the menu “About”, button “Application preferences”.