Tableau Hyper action fails when run from Launcher but not from Desktop?

I have an export to Tableau Hyper step that works when manually running the workflow in Desktop but gives the following error when automating from the Launcher:

Error: File Tableau.HyperAPI.NET, Version=0.0.16638.0, Culture=neutral, PublicKeyToken=null not found.
Source: action “Export to Tableau”, table “Main Tableau Calc”

I’ve tried disabling the original action and re-creating it - same error. I also added the step to a different project entirely, and replicated the bug. I have rebooted the computer and done all the windows updates as well. Any other suggestions?

What EasyMorph version are you using?

EasyMorph version: (764497, ‘Release’)
Path to morph.exe is C:\Users\Administrator\AppData\Local\EasyMorph
Current culture: English (United States) (en-US)
Operating system: Microsoft Windows Server 2016 Standard 10.0.14393
.NET Framework 4.6 or later (4.0.30319.42000)
Latest installed .NET Framework: 4.8 or later (release 528049)
Total physical memory: 48.00 GB
Screen resolution: 2560 x 1440

Can you please try the updated version from our website.

That worked! Thanks!