Running external program not running

Im just trying to run a dir cmd like shown in the tutorial with easymorph V3.9.3.14, but always get errors:

There seams to be something fundamental wrong.
Thank a lot.

Hello Valerio,

Can you please check that D:\Temp folder exists?

I’m getting the same error when I specify not existing folder as a Working directory.

Hello andrew
Thank you for replying.
The folder exists, I began with the settings like in the tutorial and varied all according to my suspects, but nothing worked.
Also checked the windows events, nothing.
The same result with c:\windows\system32 or D\Projects, both existing.

I’m still getting no result.
Thanks a lot.

Hello Valerio,

As I wrote in a personal message, please click on the “Restore” icon in the top right corner of the table “Table 1”. It should show you the result.


Here it is


Hello Andrew
Thank you. Sorry for the inconvenience, but I did not receive a personal message before.

Some suggestions:
For the community platform : +categorie «My cases».
For easy morph: record count in the header of the result table, so you don’t get so many questions.

Kind Regards