Remove line breaker CR from CRFL when exporting CSV file

Greetings everyone!

I'm currently exporting a table from EasyMorph to CSV. However, upon exporting, I've noticed that the default line break is set to CRLF, and I specifically need it to be LF since the processing on the other end takes place on a Linux system.

I hope you're all having a fantastic day.

Thank you!

Hi @Vinicius_Mannes and welcome to the Community!

There is no setting for the line breaks characters and I can't think of a good workaround.

You can try to use some command line utility to conver line breaks in the exported file. You can run it with the "Run program" action. Or you can use the "PowerShell" action with the appropriate script to conver line breaks.

1 Like

That worked using the following code - PowerShell:
((Get-Content $File) -join "n") + "n" | Set-Content -NoNewline $File

Thank you Andrew!

1 Like