About EasyMorph Tutorials & Examples Web-help

Pasting dates in input action converts it to text

When I am trying to develop a submodule in EasyMorp, I paste test data in the input action. When this data contains dates, those seem to be converted to text.
Is this normal behavior ?
Is this also done at runtime when the module is called ?

Instead of pasting, right-click the action that produces the necessary dataset and choose Send to -> Input at [Module]. This will populate the Input action with exact data, without going through Clipboard.

Thanks. Very useful !

Hi Dmitry,

For another EasyMorph project we are forced to create several separate morph-files that we want to call with call another action. How can we best test the subflow because I believe there’s no send to option to send datasets to the input action when the input action is in a separate morph-file ?

In v4.3 you can populate Input with a .dset file:

image

In earlier versions, insert the “Import dataset” action just after the “Input” action and use it to load a test dataset. Disable it before production use.

To learn more about EasyMorph visit easymorph.com.