Nvarchar(max) not supported?

Dear,
I have noticed that the nvarchar(max) datatype within MSSQL is not supported. Is this correct?
If so, why? and can it be added? at least change the current error message indicating that this is the actual reason of the failure and the table/fieldname, now I am getting a really general error message “Type is not supported”. Setting the fieldtype to nvarchar(4000) solved the error, but I like it to be variable in size, because I want to log json webrequest bodies within an log table.

Kr
Edward

Hello Edward,

Which action gives you that error?

Can you please post a screenshot of the error and action settings?

This is with the “Bulk export into table”… and using it to write data into a MSSQL 2019 instance

We’ve updated EasyMorph - now it supports nvarchar(max) in bulk export. Get the updated version from our website.

Thanks I will give it a try :slight_smile:

To learn more about EasyMorph visit easymorph.com.