About EasyMorph Tutorials & Examples Web-help

Mail function error: 535: Authentication failed. Restarting authentication process

I have upgraded the Easy Morph Server installation to the 4.6 version this morning…

All my projects that uses the Email (gmail configured as SMTP ) function notify me this error: “535: Authentication failed. Restarting authentication process.”
Also the EM Server’s mail service dosen’t work now…

Could you help me ?

Leonardo

Hello Leonardo,

Can you please try to send an email from EasyMorh Desktop 4.6 with the same connector? Will it fail with the same error?

If it will - can you please create a new Gmail connector (that was added in version 4.6) with basic authentication and the same credentials as in your original connector and try to send an email with it?

Can you please try to send an email from EasyMorh Desktop 4.6 with the same connector? Will it fail with the same error?

  • Same error!

If it will - can you please create a new Gmail connector (that was added in version 4.6) with basic authentication and the same credentials as in your original connector and try to send an email with it?

After I generated a password using this link:

https://accounts.google.com/IssuedAuthSubTokens?hide_authsub=1

Then I used this password and the connector started to work.

But with the EM Server Alert is still not working

Have you tried to generate another application-specific password and specify it in the Mail settings of the EasyMorph Server?

I fixed it. I generaterd a new code but I had to change some mail server settings.
Now it is working !
Thanks :slightly_smiling_face:

To learn more about EasyMorph visit easymorph.com.