Import xlsx error

The XmlReader is not at the element. Please report this issue to EasyMorph support and turn the “Use legacy mode” option on to import data from this workbook. Debug info: NodeType: Whitespace; Name: ; Depth: 2.

I was actually able to fix this error by re-saving the workbook using the Excel command.

Just curious where the “Use legacy mode” is located?

Hello Nick,

It was decided not to add that option just before the release, but we forgot to change the error message.

Is it possible for you to share the initial Excel file with us for debugging purposes? If so - please send it to our support email.

Thanks for the info. I can’t share the file because it contains confidential information. I can tell you the reason for the error was because it was in protected view. Once I opened and re-saved the file, EM was able to read the file and the error was gone.

To learn more about EasyMorph visit easymorph.com.