About EasyMorph Tutorials & Examples Web-help

Import Excel Spreadsheet

Hi there,

i will start a job on easymorph server. In this job there is an action which imports an excel spreadsheet but runs on error. If i start the same job on desktop version it run successful. The error message on the server displays: “Can’t open file. File not found.” But the file exists. I´ve updated the server version today to version 4.1.0 - is there an issue by importing excel spreadsheets?

Thanks.
Regards,
Michael

Hi Michael,

Is this “Import from Excel” action in a module that is called/iterated by another module?

No, it´s “Import Excel Spreadsheet” and it´s not called or iterated by another module.

Regards,
Michael

I´ve tried to change the export / import path. It seems that it´s an authorization problem for the path.
I will check this and reply again if the path isn´t the real issue.

Server runs tasks under a special Windows account, by default it’s NT AUTHORITY\LocalService. If you log in under the same account and run the project in Desktop - does it produce the same error?

I´m not the admin from the server so i couldn´t login as another user as i am. I will reply as soon as i have an answer from my admin.

To learn more about EasyMorph visit easymorph.com.