Filter/Profile Dialog Boxes Not Appearing?

Hey All,

Is anyone else having this issue - The Filter/Profile dialog box does not appear (from right-click menu on any field header). I tried searching for the dialog box to see if it maybe got pushed off screen and I’ve also reinstalled EasyMorph. Please help, I miss that functionality!

Here’s my version info:
EasyMorph version: 4.3.0.8 (c75c0b, ‘Release’)
Path to morph.exe is C:\Program Files\EasyMorph
Operating system: Microsoft Windows 10 Pro 10.0.18363
.NET Framework 4.6 or later (4.0.30319.42000)
Latest installed .NET Framework: 4.8 or later (release 528040)
Total physical memory: 7.84 GB
Screen resolution: 3840 x 1080
Super compression: Yes

I should add - These buttons also do not work:

Hi @sny,

does restarting the application help?

Also, did you try double-clicking a column header? This is another way to bring up the dialog.

Double-clicking did the trick! Thank you!

I’m having the exact issue. I’ve tried restarting EasyMorph, restarting my PC, creating new EM file with single csv loaded, and am unable to see the filter/profile at all.

I tried the drop down, right click, double click, and the buttons like sny:
image

Still no luck…

Here’s the details of my install:

EasyMorph version: 5.1.2.2 (c9e3e8, ‘Release’)
Path to morph.exe is C:\Users\nick.licari.CORP\AppData\Local\EasyMorph
Operating system: Microsoft Windows 10 Enterprise 10.0.18363
.NET Framework 4.6 or later (4.0.30319.42000)
Latest installed .NET Framework: 4.8 or later (release 528040)
Total physical memory: 15.86 GB
Screen resolution: 3970 x 2160

Poked around and found an option to “Reset dialog positions” in the Application settings, and I’m back in action!

Adding for visibility for others if they run into this:

1 Like
To learn more about EasyMorph visit easymorph.com.