File Transfer - Local Folder can't be relative?

I’m using the File Transfer action to download some files from a FTP, it asks where to save them in “Local folder” but it’s only allowing me to put the full path of the folder on my local machine or it allows for a parameter.

Is there any way to provide just a relative path either via parameter or in the current setting?


You can type in a relative path to the Local folder field. Or select an existing folder and then manually remove some parts of the selected path.