Export to csv without quotes

Hi all,
I have a text column with value like 05387, I need to export to csv without quotes.
I found another topic with the suggestion to add a space before, but I can’t do it.

Is there some way to do this? To avoid to automatically quotes a specific column?

Thank you

Hi Claudio,

In the action’s advanced options select “Wrap in quotes: Nothing”.

Hi Dmitry and thanks,
I know this, but unfortunately I can’t, I need to have quotes on other columns.

Any other solution?

Well, if it’s column-dependent, then you would have to generate a delimited row yourself using the “Aggregate” action in the “Concatenate” mode so you will have 1 column with comma-delimited values. Then export it without specifying a delimiter at all.

Hi Dmitry,
sorry but I didn’t understand your last suggestion.
This is my easy:

This my export:

I need to use the auto “wrap in quotes” function, because I have other text columns, but I need to do not have quotes in the third column.

Thank you

Hi Dmitry,
I solved it, I applied “Wrap in quotes: Nothing” and I added the needed quotes to my specific text column with a calculated column.

Anyway, I think it could be useful to add some other options to the “Advanced options”, for example the possibility to choice the specific columns to wrap in quotes.

Thank you for your help

That’s even a simpler solution than I proposed!