Export Google Sheets - Illegal characters in path

I have the problem that I cannot export or import from an existing google sheet. After clicking the folder symbol for opening the explorer I always receive the error:


I know there is also the possibility of adding a path manually which I wanted to check in the documentation. Sadly, there is none:

  1. Is that error going to be resolved in the next update?
  2. What’s the right way to add a file path?

I appreciate your help.

Hello Christof,

It seems that your Google Drive contains spreadsheet or folder which name contains doublequote character.

Such files and folders can’t be displayed by File browser in EasyMorph. Hence the error.

You can just type in the path to a spreadsheet to the “Spreadsheet” property or specify it with a parameter.

Hi Andrew,

Thank you very much for your answer.

Regarding the characters issue. If google allows it, easymorph must be able to read it and not just fail the whole process. Manually checking all gsheets etc. for illegal characters cannot be the solution here. I hope they fix that and the missing docu page in the next update.

I tried to add the path directly but I received another error:

No idea what to do here.

Any help is appreciated.


Hi Christof,

Unsupported double quotes is definitely a bug from out side. We are planing to fix it.

As for the new error - can you please send a screenshot of Export Google Sheets action setting with fully viable path of a target spreadsheet to our support email.


Hi Andrew,

I did.

Thanks for your support.

Hi Christof,

The bug has been fixed. Please get the updated version from our download page: http://easymorph.com/download.html