Exchange 2016 connector Folder Issues

Hi, sometimes I use the “Fetch E-mail” function which I find is a great feature of EasyMorph. Generally it works very well with the Inbox Folder, while if I try to search for emails in another folder it gives me an error saying “Folder doesn’t exist”. I use an MS Exchange 2016 mail server. I think this is probably due to the fact that the folder name that appears in Outlook is not the same as that given on the back-end. Only, while once with Outlook you could access some back-end information, now it is no longer possible … how can I do? Isn’t there a way to query Exchange to get the list of folders and then select it?

Hi Carlo,

Can you please post (or send to our support email) screenshots of your folder hierarchy and specify which folder you are trying to fetch messages from?

As for the folders list - currently, there is no simple way to show it in EasyMorph.

Hi Andrew,
here is my hierarchy. I just want to open the “Amazon” folder, which is under Inbox.



Carlo, have you tried to specify the folder as Inbox/Amazon?

Hi, sorry for late!
I just tried both Inbox/Amazon and Inbox and no one works…