About EasyMorph Tutorials & Examples Web-help

Difficulty importing .XLS file

Hi,

I am sure this issue has been raised a couple of times in the past.

Yes, it does work when the file is converted into .xlsx. I use a python to convert the files (so use the external program action) – then import the file as excel spreadsheet. It works fine, but sometimes the program fails when run from the server.

I have tried converting the file to csv (again using python), xlsx but it doesn’t work consistently.

I keep getting the following errors:
Screenshot 085358

I see in this thread (last response) it suggests that the issue has been fixed:

However, it is still not working for me.

The file I am trying to import (.XLS) is generated by a 3rd party software and delivered to us as is. Nothing I have tried so far has worked so I am in a bit of a fix.

Can someone please help?

Any suggestion/tips to resolve this would be hugely appreciated :smiley:

Thank you in advance :slight_smile:
R

Third-party libraries can break standards in more than one way. We can fix one, but there can be other ways they don’t honor the specifications. Send the file to our technical support email and we’ll take a look at it.

1 Like

Hi @dgudkov

Ah ok that makes sense.

I’ll send it to them then as suggested.

Thank you so much for your help :slight_smile:
R

To learn more about EasyMorph visit easymorph.com.