Data catalog not working with official setups

Hi, working with last desktop version (5.2 build 6), and 5.2 server : I enabled the data catalog feature on one of my workspaces and tried to connect the desktop. It’s saying : “catalog is not available”.

Does it mean it’s still not available and we have to wait until the end of the month ?

Regards

Hi Romain,

Currently, Data Catalog is only available in spaces with AD authentication. The user must have a Pro license dynamically assigned by the Server. File-based Pro licenses are not supported.

Also, there is a known bug when the first attempt to open Catalog on Desktop produces the “Catalog not available” error message. It is resolved by pressing the “Try again” button once.

I think I’m in the conditions you describe :

  • we always use AD authentication based on AD groups
  • I have a Pro license by leasing, is it ok ?
  • I clicked on try again but still its not working :

Do you see the tab “Catalog” when you log in to this space from Server UI as a user (not admin)?

image

Not as admin I see an error message about the license. I think I understand : I’m testing in my bench environment. But our leasing system only exists in our prod environment. Do you think it’s possible to integrate our 2 leasing packages in our bench environment if it was already done in our prod environment ? I wonder if there would not be any conflict about that, I mean between bench and prod.

Yes, the license must be leased from the same Server that provides Catalog.

Can you please send to support the signature of your “bench” Server? I’ll add a Dynamic license for you for testing the Catalog.

To learn more about EasyMorph visit easymorph.com.