CSV export issue with multiple commas in field

I aggregated a table with concatenate (comma) function, to produce a column that within each record there is a string that looks like this 3215465,234375,52364375,326475
That is what I wanted, and it all worked fine.

When I exported this table into an excel format, and then imported it back into EasyMorph, it all worked as expected. But when I exported the table into CSV format, and then imported it back into EasyMorph, the commas separating the numbers in some of the records disappeared (so it became one long number).

I took a screen shot to show the result - the top table is correct (from excel) and the bottom is incorrect (from CSV). This obviously has something to do with my commas. But do you know if there is anyway to preserve the integrity into a CSV export

Robert, Export to CSV writes all the values correctly. But Import from CSV parses each number-like value as a number. In your case import treats commas as thousand separators.

Is it possible for you to concatenate numbers with a comma+space instead of a comma?