Browse for folder not showing my pc

I’m not sure if it’s just me, but when I browse for folder it only shows Desktop. I’m on version on Windows 11

We will investigate it. Thanks for reporting the issue.

Thank you. I did test on another machine (Window 10) and didn’t have the issue, so this might be related to Windows 11.

This was in fact a OneDrive issue. Here is the solution if anyone has this problem.

  1. Right-click the OneDrive icon in the Notification area and click Settings.
  2. Select the Backup tab, and click Manage Backup
  3. In the Manage folder backup dialog, click on the Stop backup link for “Desktop”
  4. Click Stop backup in the confirmation dialog that appears.

Sorry, I was able to figure out it was a OneDrive issue.

Thanks for the update, @nicktagz.

1 Like