Major issue about catalog search on server side 5.2.1


This is a big issue for us. We tested the search feature in the catalog and the results seem strange on server side, on the contrary of the desktop. For example we looked for the word “générique”. In the desktop the results seem fine (4 results) :

But on the server only one catalog item out of four are returned :

How is it possible ? Can you fix this as soon as you can ?



We’re trying to reproduce the issue. One possibility is that sever UI wouldn’t start a new search till text in the ‘Find’ box meaningfully changes. This could result is similar behavior, if you have added some items between the searches, without closing the web browser.

Please, try pressing F5 to see if the problem resolves.

No we have not changed the catalog items for a long time. F5 is not changing anything. I think there is an internal issue on server side, maybe in the code. I mean whatever I’m searching, I get far more results on the desktop than on the server.

I tried F5, tried to refresh workspace, update catalog item descriptions, tried with Firefox, a lot of things.

Today we will try a restart of the service. I’m sending you my catalog internal file by email containing all the metadata.

Edit : same after service restart

Thank you, the problem has been identified and will be fixed soon!

Hi Romain,

the updated version of EasyMorph Server is now available on our website.

1 Like

Checking it asap

Edit : confirmed, it’s ok, thanks ! That’s also why I love Easymorph. The support is always top level !

1 Like

Thank you :slight_smile: You’re welcome!