About EasyMorph Tutorials & Examples Web-help

Iteration project only takes 4763 rows (~ 1,200 KB)


#1

Hello,

I am trying to iterate through a list of similar files where the project performs a filter by condition, column rename, column remove, and export into UTF-8 .CSV file. However, whenever the main iteration project about half the files only capture 4763 rows exactly and no more. The files are in a dropbox folder but saved locally. I have tried several remedies such as enabling editing and re-saving all files, disabling trust settings, and running different projects. All with the same result. No errors were reported and I have even selected “halt project” when an error occurs during the iterations. Any suggestions would be greatly appreciated.

Edit: Further, file size seems to not exceed 1,200 KB when error occurs


#2

Hi,

what’s the format of the input files? Can you send one of those that’s only loaded as 4763 rows to our support email?


#3

Format is .xlsx, another one of my projects also has a similar error but only imports 9 rows as well. working on sending you both now.