About EasyMorph Tutorials & Examples Web-help

Compatibility server and desktop versions

Hi,

Is there an built-in check on EasyMorph server that when we try to run a morph-file that is created in a more recent desktop version that the currently installed server version if this could impact on the results.

I have the impression that when I run something created in desktop 3.9.5.3 and I run it on our server version 3.9.5.1 that it completes the task but that results are not entirely correct? I am doing some further tests on that;

Thanks

Any Server version (e.g. 3.9.5.x) can run any project created in the same version of Desktop (e.g. 3.9.5.x) or earlier.

The last digit is the patch number and it doesn’t affect version compatibility. Patch builds typically fix minor bugs. Patch numbers of Server do not correspond to patch numbers of Desktop.

Ok thanks !

To learn more about EasyMorph visit easymorph.com.